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We accept and appreciate tutorials from volunteers in whatever form they choose.  This 
tutorial is about the benefits, use, and creation of tutorials without using graphics.

Benefits Of Tutorials Without Graphics
1. Faster download from the Internet.
2. Easier and faster to write a tutorial.
3. Easier and faster posting to the website.
4. A customized tutorial for a particular situation may be “patched” together by using 

Copy and Paste.
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Use In A Teacher-Student Setting Or In A Self-teaching Setting

Teacher-student Setting
 1. In the teacher-student setting, the teacher may:

(a) Read the tutorial exactly as written
(b) Make copies of the tutorials for distribution
(c) Use visual aids.

 2. There will be step-by-step instructions and explanatory information about the steps.
 3. “Teacher aides” circulating in the room are helpful.
 4. The student will do the steps and observe the results on the computer screen.
 5. The student may look at the computer screen as explanatory information is read.

Self-teaching Setting
In the self-teaching setting, there is no teacher.  The student downloads a tutorial from the 
website or obtains a printed copy of a tutorial.  If no printer is available, open the tutorial in 
OpenOffice and follow the on-screen directions.  The student may:

1. Read the tutorial
2. Do the steps
3. Observe the results
4. Read the explanatory information.

Beginner users will use the entire tutorial.  Advanced users may skim the tutorial and skip 
some parts.

To ask questions, please E-Mail this website. (See Note at end of tutorial

Create A Tutorial From A Template
One method is to use the Author's Template which is on the website.   Another method would 
be to download a tutorial from the website and use it as a “template” which already has the 
formatting.

Use Copy and Paste
Other tutorials may be downloaded so that Copy and Paste can be used to combine 
information from several sources.  The advantages of Copy and Paste are:

1. Errors are eliminated.
2. Words and phrases are used that have been improved by usage in other tutorials.
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3. Writing is easier/faster when some material has already been created for you.
4. Learning from the tutorial is easier/faster with standardized words and phrases used in 

all the tutorials.  

Write A New Tutorial From Scratch
It is assumed that the default settings (that are determined when the “Standard” installation is 
selected during the download/setup procedure of OpenOffice) are still in effect.  An 
unnumbered introduction telling the purpose of the tutorial would be helpful. 

Use A Numbered Outline
  A numbered outline may be used.

1. Click Format  >  Bullets and Numbering  >  Outline tab.
2. Click the second choice on the top line of choices and click OK. (The number 1. 

appears.)
3. If the Tab key is pressed, an a) appears.   

Modify The Heading Of Each Section
The "Title" Paragraph Style is meant to be the title of the tutorial.  The "Heading 1" Paragraph 
Style is used for the heading of sections.   The "Heading 2" and "Heading 3" Paragraph Styles 
are used for the subheading of sections.  After modifying the heading settings in your 
document, just double-click on the heading in the Styles and Formatting window to activate 
the Paragraph Style.  

Modify/ Apply The “Title” Paragraph Style
1. Open a new text document.  Click  File  >  New  >  Text Document. 

(  appears.)
2. On the first line of the page, type the name of the tutorial and leave the cursor on that 

first line.
3. Click Format > Styles and Formatting.  (The "Styles and Formatting" window 

appears.)

4. Click the Paragraphs Styles,   icon (if the "Paragraph Styles" menu is not already 
there).   (The "Paragraph Styles" menu appears.  The list of words in the window is the 
names of Paragraph Styles that are available for use with paragraphs.) 

5. Click on the    in the menu box at the bottom of the Paragraph Styles window .  Scroll 
to and select  “Chapter Styles”. (The "Chapter Styles”  window appears.)

6. Right-click Title. (A small menu   appears.)
7. Click  Modify.  (The "Paragraph Style: "Title"  window appears.) 
8. Click the Alignment tab.  In the Options section, click Center if it is not already 
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selected.  (A dot appears before the word “Center”.)
9. Click the Font tab.  If it is not already selected/highlighted, click  Arial ("Font) >  Bold 

( “Typeface”) > 16pt. (“Size”).  Click OK.
10. In the Styles and Formatting window, double-click  Title. (The title of your tutorial  is 

centered, is in bold, and the typeface and size is "Arial 16 pt".  When any Paragraph 
Style with the word Title in its name is activated and the Enter key is pressed, the 
cursor stays in the center of the page and the Paragraph Style, Subtitle is activated. 
If you choose not to use a Subtitle, click Enter twice to activate the Text body 
Paragraph Style and then the cursor will move down two lines and the Paragraph 
Style named Text body will be  activated.   Text Body has the font name, "Arial”, the 
font size, 12 (in the "font size" menu box) and the "Bold",   , icon, is no longer 
highlighted and is not in use.) 

Modify The “Heading 1” Paragraph Style
Use the “Heading 1”  Paragraph Style as the heading of each section.

1. Click Format > Styles and Formatting.  (The "Styles and Formatting" window 
appears.)

2. Click the Paragraphs Styles icon (if the Paragraph Styles menu is not already there). 
(The "Paragraph Styles" menu appears.  The list of words in the window is the names 
of Paragraph Styles that are available for use with paragraphs. 

3. Right-click Heading 1.   Click  Modify.   (The "Paragraph Style: 
Heading 1" window appears.) 

4. Click the Alignment tab.  In the Options section, click Center.  (A dot appears before 
the word “Center”.)

5. Click the Font tab.  If it is not already selected/highlighted, click  Arial ("Font) >  Bold ( 
“Typeface”) > 16 pt. (“Size”).  Click OK.   (The "Paragraph Styles: Heading 1" window 
closes.)

6. Type the name of the section.  In the Styles and Formatting window, double-click 
Heading 1. (The section  heading is centered and is in bold.  The typeface is "Arial" 
and the "Size" is 16 pt". ) 

7. Press the Enter key.  (The cursor moves down two lines.  “Text Body” is the Paragraph 
Style.)

Modify The “Heading 2” Paragraph Style
Use the “Heading 2”  Paragraph Style as the heading of each section used to add information 
about the “Heading 1” Paragraph Style section.

1. Click Format > Styles and Formatting.  (The "Styles and Formatting" window 
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appears.)
2. Click the Paragraphs Styles icon (if the "Paragraph Styles" menu is not already 

there).   (The "Paragraph Styles" menu appears.)

3. Right-click Heading 2.   Click  Modify.   (The "Paragraph Style: 
Heading 2" window appears.)

4. Click the Alignment tab.  In the Options section, click Left.   (A dot appears before the 
word “Left”.)

5. Click the Font tab.  If it is not already selected/highlighted, click  Arial ("Font) >  Bold ( 
“Typeface”) > 14 pt. (“Size”).  

6. Click the Indent & Spacing tab.  In the Indent section, in the “Before text” dialog box, 
type .50.  Click OK.  (The Paragraph Styles: Heading 2 window closes.)

7. Type the name of the section that gives information about the Heading 1 section.  In 
the Styles and Formatting window, double-click Heading 2.  (The section  heading is 
indented ½  inch and is in bold.  The Typeface is "Arial" and the  “Size” is  14 pt".)

8. Press the Enter key.  (The cursor moves down two lines. “Text body” is the Paragraph 
Style.)

Modify The “Heading 3” Paragraph Style
Use the “Heading 3”  Paragraph Style as the heading of each section used to add information 
about the “Heading 2” Paragraph Style section.

1. Right-click on Heading 3 then click the Modify button.
2. Click the Alignment tab.  In the Options section, click Left.  
3. Click the Font tab. If it is not already selected/highlighted, click  Arial ("Font) >  Bold  ( 

“Typeface”) > 14 pt. (“Size”) > OK.
4. Click the Indent & Spacing tab.  In the Indent section, in the “Before text” dialog box, 

type 1.0. Click OK. (The Paragraph Styles: Heading 3 window closes.)
5. Type the name of the section that gives information about the Heading 2 section. 

Double-click Heading 3. (The section  heading is indented 1  inch and is in bold.  The 
Typeface is "Arial" and the  “Size” is  14 pt".)

Paragraphs Under The Heading May Be Numbered Or 
Unnumbered.

1. Highlight the paragraphs under each section.  
2. Click on the Numbering On/Of ,      , icon,  .  (Numbers appear before the paragraphs 
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under each heading.)  
3. When finished with the last paragraph under each Heading, place the cursor after the 

last word of the last paragraph and press Enter.   (The cursor will move down to a 
new paragraph.  If a number appears, click the “Numbering On/Off” icon to delete the 
number.)

Insert A Table of Contents And Add Hyperlinks
If you would like to do so, you may create a Table of Contents and add hyperlinks..

Create A Table Of Contents
1. After completing your tutorial, click after the last word in the title which is the first 

line of the tutorial.  (The flashing cursor,   appears after the last letter in the last 
word in the title.)

2. On the menu bar, click Insert.  Click Indexes & Tables >Indexes & Tables.   (The 
“Insert Index/Table” window appears.)

3. Select the Index/Table tab, if it is not already selected.  In the “Type” dialog  box , 
select Table Of Contents, if it is not already selected.  Uncheck Protected against 
manual changes.  Click OK.  (A "Table of Contents" appears at the beginning of your 
tutorial under the title.)

Add Hyperlinks to the Table of Contents
When a word(s) in the "Table of Contents" is clicked, the cursor will go to where that 
information is found.  For example.  “Add Hyperlinks to the Table of Contents” will be in the 
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"Table of Contents" in this tutorial.  In the "Table of Contents", click the words, “Add 
Hyperlinks to the Table of Contents”.  The cursor will go to this section on this page.

If you have NOT inserted a Table of Contents
1. Click after the last word in the title of the document.  On the menu bar, click Insert. 

Click Indexes & Tables >Indexes & Tables.   (The “Insert Index/Table” window 
appears.)  Select the Index/Table tab, if it is not already selected.  In the “Type” 
dialog  box , select Table Of Contents, if it is not already selected.  Uncheck 
Protected against manual changes.  

2. To make the hyperlinks, click the Entries tab of the window.  Click to the left of the E 
and click Hyperlink.  Click after the E and click Hyperlink again. Click All. Click OK. 
(The "Table of Contents" appears.  All the headings are in "blue and underlined" and 
are now "hyperlinks".  When you click on them, you will be taken to that section.)
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If you have already inserted the Table of Contents
1. Place the cursor anywhere in the Table of Contents and right-click.   (A menu will 

appear, )  Click Edit Index/table.  (The Insert Index/Table window appears.)
2. To make the hyperlinks, click the Entries tab of the window.  Click to the left of the E 

and click Hyperlink.  Click after the E and click Hyperlink again. Click All. Click OK.

3. After doing Step 2 , you will need to right-click in the Table of Contents (A menu 
appears.  Note:  Be careful not to click any of the hyperlinked text in the Table of 
Contents.  Clicking on a blank space between the text and the page numbers is usually 
best.)  

4. Click Update Index/Table.  (All the headings are in "blue and underlined" and are now 
"hyperlinks".  When you click on them, you will be taken to that section.)
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Insert A Footer
1. Click Insert > Footer > Default. (A footer appears at the bottom of the page.)
2. Type the name of your tutorial and the date.  Type Page and press the space bar.
3. Click Insert > Fields > Page Number. (The page number appears after “Page”.)
4. Optional Additional step:   Click Insert > Fields > Page Count. (“Page 1 of 1” 

appears on the first page of your document.  As you add pages, the pages are 
numbered and the number of pages after “of” increases.  

Note

Tutorials are improved by input from users. We solicit your constructive criticism. 

   E-mail suggestions and comments to tutorialsforopenoffice@yahoo.com 

For other free tutorials go to: www.tutorialsforopenoffice.org 

Edited by Sue Barron 
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