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This tutorial has general background information about tutorials and some information on
standardization. Instructions on how to write a tutorial are given.

1. Everyone is encouraged to email us tutorials EVEN IF A TUTORIAL IS FAR FROM
COMPLETE. A very difficult part of writing a tutorial is the initial concept for the
tutorial and then writing the first draft. Other people are available to build upon your
draft. The final draft will be given to actual teachers and students who will find any
bugs, if any.

2. One way to create a tutorial is to download a tutorial and modify that tutorial.

3. Most tutorials on this website are step-by-step instructions to do a specific thing in
OpenOffice. It is helpful to keep focused on the specific task to be accomplished and

add just the needed information. Do not add unneeded information in an attempt to
“educate” the student.

4. Itis important that the tutorial has all the needed information. Just one missing piece of
information may prevent the “student” from understanding/completing the “lesson”.

5. See the tutorial “How To Use A Tutorial” for specific information on how tutorials are
used, how columns are used, and the purpose of putting words in bold.

Create A Tutorial July 31, 2006 Page 1 of 8



Standardization
1. Standardization is preferred; however, any practical or usable design is welcome.

2. Most tutorials are modular. Each section (block of information) has a title centered at
the top followed by paragraphs.

3. Any section can be copied and pasted into a tutorial you are writing.
4. Use Bold to indicate the words that require an action or to call attention to the words.

Examples Of Standardization

1. Bold is used so that certain words stand out; for example, words to be clicked or to be
typed are in bold.

2. This tutorial is written so that each section has a heading (title) centered at the top and
followed by paragraphs.

3. Parentheses () enclose the explanatory information.
Steps In Writing A Tutorial

Copy A Tutorial From The Website
If you copy a tutorial, you might use the formatting that is already there and even use some of
the information.

To Write A New Tutorial

Modify The Headings Of Paragraph Styles

The “Title” Paragraph Style is meant to be the title of the tutorial. The “Heading 1” Paragraph
Style is used for the heading of sections. The “Heading 2” and “Heading 3” Paragraph Styles
are used for the subheading of sections that give information pertaining to the "Heading 1
Paragraph Style."

Modify/Apply The “Title” Paragraph Style

1. Click File > New > Text Document. (The r=EEL0ii=l:|ERY
document appears.)

nenOffice.org

2. On the first line of the page, type the name of the tutorial and leave the cursor on that
first line.

3. Click Format > Styles and Formatting. (The "Styles and Formatting" window
appears.)

4. Click the Paragraphs Styles L1 icon (if the "Paragraph Styles" menu is not already
there). (The "Paragraph Styles" menu appears. The list of words in the window is the
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names of Paragraph Styles that are available for use with paragraphs.)

5. Click on the ™ in the menu box at the bottom of the Paragraph Styles window .
Scroll to and select “Chapter Styles”. (The "Chapter Styles” window appears.)

Mew...

6. Right-click Title. (A small menu appears M )
7. Click Modify. (The "Paragraph Style: "Title" window appears.)

8. Click the Alignment tab. In the Options section, click Center. (A dot appears before
the word “Center”.)

9. Click the Font tab. If it is not already selected/highlighted, click Arial ("Font) > Bold
(“Typeface”) > 16pt. (“Size”) > OK.

10.In the Styles and Formatting window, double-click Title. The title of your tutorial will
move to the center of the line.

Add Paragraphs

1. Press the Enter key twice. (When any Paragraph Style with the word Title in its
name is activated and the Enter key is pressed, the cursor stays in the center of the
page and the Paragraph Style, Subtitle is activated. If you choose not to use a
Subtitle, click Enter twice to activate the Text body Paragraph Style and then the
cursor will move down two lines and the Paragraph Style named Text body will be
activated. The font name is “Arial”, the font size is 12 and the Bold ® icon no longer
has a white background or another color depending upon your settings and is not in
use.)

2. Type the words, There are two methods to create a tutorial. One method is to
copy the tutorial from the website and modify it. Another method is to write the
tutorial following the steps given in this tutorial. (Because the Paragraph Style
named “Text Body” was activated when “Enter” was pressed twice, the font size is 12
and the words are not in bold. The paragraph you just typed are different than the
words “My Tutorial”. The Paragraph Style, “Title” is in effect for “My Tutorial” while the
Paragraph Style “Text body” is in effect for the paragraph you typed.)

3. Press the Enter key. (The cursor moves down two lines. The Paragraph Style “Text
body” stays activated.)

4. Type the words, Two reasons for tutorials to be standardized are a module may
be used in another tutorial and instructions for the same task are presented in
the same manner in all the tutorials.

5. Press the Enter key.

Modify/Apply Heading 1 Paragraph Style
1. Press Enter.

2. Type the name of the section heading. For this lesson type the words, Section
Heading.
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Mea,.,
3. In the Paragraph Styles window, right-click on Heading 1. (A small menu | Modfy.. ==
appears.)

4. Click Modify. (The “Paragraph Style: Heading 1” window appears.) Click the
Alignment tab. In the “Options” section, click on the word Center. Click Font tab >
Font > Arial > Typeface > Bold > Size > 16 > Close.

5. Double-click Heading 1. (The words, "Section Heading", moves to the center,
become smaller, and is darker. The Paragraph Style “Heading 1” automatically applies
the font name, "Arial", the font size, "16", and is in "Bold". )

Modify/Apply Heading 2 Paragraph Style
1. Press Enter.
2. Type the name of the subheading. (For this lesson type the word, Subheading.)

Plews...

3. Right-click on Heading 2. (A small menu M. &= gppears.)

4. Click Modify. (The “Paragraph Style: Heading 2” window appears.) Click the
Alignment tab. In the “Options” section, click on the word Left. Click the Font tab >
Font > Arial > Typeface > Bold > Size > 14 > Close.

5. Click the Indent & Spacing tab. In the Indent section, in the Before text dialog box,
type .50. Click OK.

6. Double-click Heading 2. (The word, "Subheading", becomes darker. The Paragraph
Style “Heading 2” automatically applies the font name, "Arial", the font size, "14pt", is
indented %2 inch and is in "Bold".)

Modify/Apply Heading 3 Paragraph Style

1. Type the name of the subheading. (For this lesson type the words, Another
Subheading.)
L Mew,.,
Right-click on Heading 3. (A small menu _ Modify. €98 gppears.)
Click Modify. (The Paragraph Style: Heading 3 window appears.)
Click the Alignment tab. In the “Options” section, click Left.

Click the Font tab. If it is not already selected/highlighted, click Arial ("Font) > Bold (
“Typeface”) > 14 pt. (Size”) > OK.

6. Click the Indent & Spacing tab. In the Indent section, in the Before text dialog box,
type 1.0. Click OK.

7. Double-click Heading 3. (The words, "Another Subheading", are in bold. The
Paragraph Style “Heading 3” automatically applies the font name, "Arial", the font size,
"14", is indented 1 inch and is in "Bold".)

Al
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Paragraph Headings Can Be Numbered Or Unnumbered.
1. Click before the word, Subheading.

2. On the Formatting toolbar, click on the Numbering On/Off, =l icon. (A number "1"
appears before the heading, "Subheading".)

3. Click on the Numbering On/Off icon again. (The number "1" is no longer there.)

Insert A Table of Contents And Add Hyperlinks

If you would like to do so, you may create a Table of Contents for your tutorial and insert a
footer in your tutorial.

Create A Table Of Contents

1. After completing your tutorial, click on the last letter in the last word in the title which
is the first line of the tutorial. The flashing cursor appears just after the last letter of
the last word.

2. On the menu bar, click Insert. Click Indexes & Tables. In the menu, click Indexes &
Tables. The “Insert Index/Table” window appears.

|Index!Table | Entries | Styles | Columns | Background

Type and title
Title |Table of Contents
Ty:pe*iTable of Contents b
‘DEProtected againzt manual changesé
Create indexitable

for |Entire document v | Evaluate up to level
Create from

Outline E]

[] additional Styles

Index marks

I oK H Cancel H Help ” Reset lEreview

3. Select the Index/Table tab, if it is not already selected. In the “Type” dialog box,
select Table Of Contents, if it is not already selected. Uncheck Protected against
manual changes. Click OK. A Table of Contents appears at the beginning of your
tutorial.

Create A Hyperlinked Table Of Contents

When a word(s) in the table of contents is clicked, the cursor will go to where that information
is found. For example. “Add Hyperlinks to the Table of Contents” will be in the table of

Create A Tutorial July 31, 2006 Page 5 of 8



contents of this tutorial. In the table of contents when the words “Add Hyperlinks to the Table
of Contents” are clicked, the cursor will go to this section on this page.

If You Have NOT Inserted A Table of Contents

1. Click after the last word in the title of the document. Select the Index/Table tab, if it is
not already selected. In the “Type” dialog box , select Table Of Contents, if it is not
already selected. Uncheck Protected against manual changes. Click OK. The
Insert Index/Table window appears.

|Index?Table | Entries | Style: | Columns | Backeround

Type and title
Title E.Tal:ule of Contents
Ty_pei;-'l'ahle of Contents V.I
‘DEPrDtected against manual changesi
Create index/table

far [Entire document s | Evaluate up to level

Create from
Outline E]

[ Additional Styles

Index marks

[ oK ][ Cancel ][ Help H Reset ]Ereview.

2. To make the hyperlinks, click the Entries tab of the window, click to the left of the E
and click Hyperlink, and click after the E and click Hyperlink again. Click All. Click
OK. The "Table "of Contents appears. All the headings are in "blue and underlined"
and are now "hyperlinks". When you click on them, you will be taken to that section.
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Index Table fEntrics 'Styles Columns | Backeground
Level Structure and Formatting
...... i I i ] = ‘m| :
..... i Structure : ﬂ E] _ All
...... 1 2  — il LB L1 |
..... 1
i Chapter no. ity Lt I . Hyperlink
o} ; £
5 LCharacter Style <Mone> -
7
g
a

Table of Contents

e A e e B e s e e e e
Open A Mew Text Document
Create A New Paragraph Style Mamed Poem ...
Create A Paragraph Style Mamed Poem Heading...............
Activate The Paragraph Style Mamed Poem Heading
Activate The Paragraph Style Named POSm. ..o,

Create And Apply A Paragraph Stde Named Poermn Author
Save File For Futire |lse

[ ok || cancer || Hep || Reset ]Ereview.

If You Have Already Inserted The Table of Contents

1. Place the cursor anywhere in the Table of Contents and right-click. click Edit
Index/table. A menu will appear,

The Insert Index/Table window appears.

2. To make the hyperlinks, click the Entries tab of the window, click to the left of the E

and click H‘perlink, and click after the E and click Hiperlink again. Click All. Click

Index /Table fF.'ntrics .Styles Columns | Background
Level Structure and Formatting
...... 1 [ =) 1 1 1 B p
..... i e Structure : ﬂ _ _ All
...... 1 2 i B L L1 L
..... 1
i Chapter no. tek 1 Hyperlink
5 : =
[ LCharacter Style <hone= -
7
g
‘a

Table of Contents

T il e RS BB O e s e o

Dpen A Mew Text Document ..o

Create A MNew Paragraph Style Mamed Poem

Create A Paragraph Style Mamed Poem Heading.
Activate The Paragraph Style Mamed Poem Heading

Activate The Paragraph Style Mamed PO ..o,

Create And Apply A Paragraph Style Mamed Poem Author
Save File For Future llse

OK [ ok H Cahcel H Help H Reset ]Ereview

3. After doing Step 2 , you will need to right-click in the Table of Contents. (A menu
appears. Note: Be careful not to click any of the hyperlinked text in the Table of

Contents. Clicking on a blank space between the text and the page numbers is usually
best.)
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4. Click Update Index/Table. (All the headings are in "blue and underlined" and are now
"hyperlinks". When you click on them, you will be taken to that section.)

Insert A Footer

If you would like to do so, you may insert a footer in your tutorial.
1. Click Insert > Footer > Default. A footer appears at the bottom of the page.

N

Type the name of your tutorial and the date. Type Page and press the space bar.

w

Click Insert > Fields > Page Number. The number “1” appears after “Page”.

s

If you like, you can press the space bar after the number, type of and click Insert >
Fields > Page Count. “Page 1 of 1” appears on the first page of your document.
As you add pages, the pages are numbered and the number of pages after “of”
increases.

Close File

Click Eile > Close > Discard.  (When a file has been changed, you will see the message
below. The document is no longer on the screen.)

OpenOffice.org 2.0

@ The document "Untitled!" has been modified.
Do you want to save your changes?

ja-.-e H Discard ” Cancel ]

Note

Tutorials are improved by input from users. We solicit your constructive criticism.

E-mail suggestions and comments to tutorialsforopenoffice@yahoo.com

For other free tutorials go to: www.tutorialsforopenoffice.org

Edited by Sue Barron and George Hans
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